13 de abril de 2009

Ingreso manual de referencias - Tip

En el blog Daily Dose of Excel, en la nota Illegal Range Names (nombres de rango inválidos), encontramos lo siguiente:

Podemos utilizar puntos al definir nombres, por ejemplo, mi.rango. Sin embargo, si el nombre que utilizamos, además de incluir un punto, parece una referencia de celda en la notación F1C1, por ejemplo, cu50.s1, Excel la evaluará como si fuera una referencia verdadera (en este caso, S1:CU50), y por lo tanto, nos avisará que es un nombre inválido.

En la misma nota, Dick Kusleika nos provee este tip: al introducir manualmente una referencia de celda, podemos utilizar el punto (.) en lugar de los dos puntos (:). Después, al presionar Enter, Excel lo convertirá a ":".

Si escribimos "=SUMA(A2.A120)", al presionar Enter veremos en la barra de fórmulas:

=SUMA(A2:A120)

No hay comentarios.:

Publicar un comentario

Creative Commons License
Esta obra está bajo una licencia de Creative Commons.
Excel, Excel 2003, Excel 2007 y el logo XL son marcas registradas de Microsoft Corporation.